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GENERAL CONCEPTS

• Rapid prototyping is the automatic construction 
of physical objects using additive manufacturing 
technology.

• 3D printing is a form of additive manufacturing 
technology where a three dimensional object is 
created by successive layers of material. 3D 
printers are generally faster, more affordable and 
easier to use than other additive manufacturing 
technologies. 



GENERAL CONCEPTS

FDM technology

• Filaments of ABSplus modeling material and soluble support 
material are fed from auto-loading carriers in the material bay up to 
the uPrint extrusion head. 

• The materials are heated to a semi-liquid state, forced through dual 
extrusion tips and precisely deposited onto the modeling base in 
extremely fine layers. 

• The print head moves in X-Y coordinates and the modeling base 
moves down the Z-axis as the model and its support material is 
built from the bottom up, layer by layer. 



FDM TECHNOLOGY 

Fused deposition modeling (FDM), a method of rapid prototyping: 1 - nozzle ejecting 
molten material (plastic), 2 - deposited material (modeled part), 3 - controlled movable 
table



SPECIFICATIONS
Model material:

ABSplus™ in ivory

Build size:

203 x 152 x 152 mm (8 x 6 x 6 in)

Layer thickness:

0.254 mm (0.010 in) of precisely deposited model and support material

Workstation compatibility:

Windows® XP / Windows Vista® 

Network connectivity:

Ethernet TCP/IP 10/100 base T

Size and weight: 

uPrint printer and one material bay:

635(w) x 660(d) x 787(h) mm (25 x 26 x 31 in) 

76 kg (168 lbs)

Power requirements:

100-127 VAC 50/60 Hz, minimum 15A dedicated circuit, or

220-240 VAC 50/60 Hz, minimum 7A dedicated circuit



MATERIALS
Model Material 
ABS plastic

Support Material 



ABS

Acrylonitrile butadiene styrene (ABS) 

((C8H8)x· (C4H6)y·(C3H3N)z) 

is a common  thermoplastic. It is a copolymer 
made by polymerizing styrene and 
acrylonitrile in the presence of polybutadiene. 



ABS

KEY CHARACTERISTICS:

• Outstanding impact resistance

• Easy to machine

• Easy to thermoform

• Easy to bond with adhesives

• Strong and stiff

• Low cost



PROCESS



APPLICATIONS AND ADVANTAGES

• Proof of Concept 

• Functional Testing Dimension 

• Product Cost Reduction 

• Product Confidentiality 

• Marketing Tools 

• Product Mockups





PRINTER



CatalystEX SOFTWARE

CatalystEX is an user-
friendly application 
designed to interface with 
Dimension 3D printers. It 
allows you to open a 3D 
drawing of a part, prepare 
the drawing for print, and 
send the print command 
to create the part.



GENERAL TAB

The General Tab contains information relative to basic job set-up - Printer 
Options; Model Views; Job Properties.



SELECT A 3D PRINTER

• To Select an available 3D printer use the 'Name' drop-down list. This 
list displays the name and type of the available printers. Left-Click 
from the list to make a choice. A name is given to a printer during 
initial installation.

• Processed files must be compatible with the current printer.

• You can also change the current printer from the 'Manage 3D 
Printers...' button.



PRINTER INFORMATION AREA

Material - displays information about the material cartridges loaded on the 
selected printer.
Model: Model material color, type, and amount remaining. 
Support: Support material amount remaining. 

Status - displays the current machine state
Idle - printer has no jobs currently printing and/or in the build queue. 
Building - lists the file name of the part being built. 
Part Done - building of a part is complete - part is still in printer. 
Pending Start - part is in queue waiting to be built. 
Standby - printer has gone into a sleep mode - both head and chamber 

temperatures have been lowered to conserve energy. 



PRINTER INFORMATION AREA

Maintenance - user is performing maintenance on the 
printer - the printer will be returned to "Idle" after 
maintenance is complete. 

Upgrade - printer is ready for controller software 
update. 

Rebooting - after an update has been completed. 
Disconnected - printer is offline. 
Invalid Modeler - incorrect printer definition. 

Time remaining - the amount of time remaining for the part 
being built. (Hours: Minutes)



OPEN A FILE
Open STL file
From the Menu Bar choose:
File>Open STL 
Navigate to the STL file you want to open. 
Double click the file or click Open. 
The selected file will be added to the Model window. 

Insert CMB file
From the Menu Bar choose:
File>Insert CMB. 
Navigate to the CMB file you want to open. 
Double click the file or click Open. 
The selected file will be added to the Pack 
Preview window. 



FILES TYPES

STL file - A 3D drawing of your part created by a 
CAD software program. 

CMB file - This file is created from an STL file 
through a process run by the CatalystEX 
software. It is the CMB file that is sent to a 
printer. 



BUILD PROPERTIES



BUILD PROPERTIES

• Layer resolution - height of each layer of 
material extruded to produce a part. 
Resolution will effect build time and surface 
finish - A shorter height creates a smoother 
finish, but will take longer to build.

• Model interior - establishes type of fill used 
for interior, solid areas of the part. Build times 
will be longer and more material will be used.





BUILD PROPERTIES

Support fill - support material is used to brace the model material during 
the build process. It is removed when the part is complete. Support fill 
options will effect the support strength and build time of the print. 

Basic - may be used for most parts. It uses a consistent spacing between the 
support raster tool paths.

Sparse - minimizes the amount of support material. Sparse uses a much larger 
spacing between raster tool paths than basic supports.

Minimal - is used for small parts that have small features in need of supports. It is 
designed to make support removal easier on these small parts. Do NOT use 
minimal supports on large parts or parts with tall columns of support.

Break-away - similar to Sparse supports without a closed tool path-perimeter 
curve. They are easier to remove than other support styles but build slower 
than Sparse supports (not available for all printers).

Surround - the entire model is surrounded by support material. Typically used for 
tall, thin (narrow) models (e.g., pencil).



BUILD PROPERTIES

• Number of copies - select the number of copies you want 
to Print or Add to Pack. The number of possible copies will 
be limited by the size of the modeling platform.

• STL units - select 'inches' or 'millimeters' units of measure 
for your STL file. STL files do not specify units of measure. 
You need to specify the units as either inches or 
millimeters.

• STL scale - before you process a part for printing, you can 
change the size of the part within the build envelope. Every 
part has a pre-defined size within the STL file. After you 
have opened the file you can change the size of the part 
produced from the STL file by changing the scale. The Scale 
always relates to the ORIGINAL (or "Save As") STL file size 
definition. 



ORIENTATION TAB
It provides options for viewing a part, measuring a part, orienting a part, processing a 
part, inserting pauses, and viewing the layers of a part. 



ORIENTATION TAB
Orientation Tools
• Automated Orientation

CatalystEX can perform an analysis of the part and provide up to 3 
STL orientations that optimize build time and material usage.

• Orient Selected Surface

• Manual Orientation
Orient the part in one degree increments along the X, Y, and Z axes. 
You can also change the size of the part within the build envelope 
by changing the STL scale.



ORIENTATION CONSIDERATIONS

• How a part is oriented within the Model 
Window will determine how the part is 
oriented when it prints on the modeling base.

• Orientation impacts the build speed, part 
strength, surface finish, and material 
consumption. 

• Orientation can also affect the ability of 
CatalystEX to repair problems with an STL file.



ORIENTATION CONSIDERATIONS

Build Speed
• Closely related to material use. In general terms, a lesser amount of 

supports will allow for greater build speed. 
• Another factor affecting speed is the axis orientation. The printer 

can build faster across the X-Y plane, than it can along the Z-axis. 
Therefore, orienting a part so that it is 'shorter' within the modeling 
envelope will produce a quicker build.

Part Strength
A 3D part is stronger within a layer than it is across layers. 
Depending upon what you want your part to demonstrate, you may 
need to orient a part to have its greatest strength across a specific 
area - i.e., a tab that needs to be squeezed would be weakest if you 
are squeezing across layers. 



ORIENTATION CONSIDERATIONS



ORIENTATION CONSIDERATIONS

• Surface Finish - Much like orienting for strength, 
orienting a part for finish will allow the printer to 
provide the smoothest finish for a specific area.



ORIENTATION CONSIDERATIONS

• STL File Repair - It is possible for an STL file to 
have errors and appear to be trouble free. If 
the STL file contains errors, CatalystEX may 
have problems processing the file. CatalystEX 
has the ability to automatically correct some 
STL file errors. Part orientation can impact this 
automated repair function. 



PROCESSING AND PRINTING
There are 4 buttons in CatalystEX that control the processing, packing, and printing 

of STL files.

Process STL Button

• The Process STL button is only found on the Orientation Tab. Clicking this button 
allows you to process an STL file without sending the file to a Pack or to Print.

• When CatalystEX processes an STL file, it automatically saves the process result 
as a CMB file. 

Add to Pack Button

• The Add to Pack button is found on the General Tab, Orientation Tab, and Pack 
Tab.

• When you click the Add to Pack button, CatalystEX will add the file that is 
currently in the Model Window (General Tab or Orientation Tab) to the Pack 
Preview window (Pack Tab).

• If the file in the Model window has NOT been processed for print, processing 
will occur before the file is added to the pack. 



PROCESS STL 



ADDING TO PACK

• A Pack can consist of one model or many models. 

• A pack contains information about the location of 
single or multiple CMB files within the build 
envelope. 

• A pack can be sent directly to a printer ... or it can 
be saved to allow printing at a later time. When a 
Pack is sent to a printer, the models in the pack 
are created simultaneously by the printer.

• To be included in a Pack the STL file for a part 
must first be processed into a CMB file.



ADDING TO PACK



PRINTING PACK

• Insert CMB - Click to select a CMB file to add to the Pack. 
• Copy - Allows you to copy the 'selected' model within the Pack Preview 

window.
• Remove - Deletes the 'selected' model within the Pack Preview window.
• Repack - Automatically consolidates parts on the Pack. The parts are 

arranged to maintain minimum spacing between parts. By default, parts 
repack to the center of the platen.

• Rotate - Rotates the 'selected' model 90 degrees counterclockwise.
• Clear Pack - The entire contents of the Pack Preview window will be 

emptied. If the Pack has not been saved, the grouping will be lost.
• Save As - Allows you to save and name a Pack. When a Pack is saved, the 

CMB file data and modeling platform location information are saved as a 
single CMB file. The individual CMB files will still exist, but now there will 
also be a single CMB file for the Pack.



PRINTING PACK

• The build estimates displayed show the estimated material amounts required for 
the pack and the approximate build time of the pack.

• You can also add your own notes, which will get saved when the CMB file is saved.

• The numbered list shows all the CMB files that are included in the Pack. Selecting 
a file name in the list will select the file in the Pack Preview window (indicated by a 
box around the part).



PRINT



AFTER PRINTING



RINSE TANK



STL REPORT



STL REPORT

• Before an STL file is processed the STL Report will 
provide general information about the file in the 
'STL Information' section of the screen.

• After the file is processed, the information 
provided varies dependent upon the STL file and 
the processing result.

• If an STL file contains no issues to affect 
processing, the resulting STL Report will not 
change from the report generated prior to 
processing.



STL REPORT
Automated Repair
• CatalystEX has the ability to automatically repair some STL file 

errors. The success of automatically repairing an STL file is 
dependent upon several factors - the type of error, the location 
of the error, the STL scale, and the orientation of the part.

• All Repairs are listed in the 'Automated Slice Curve Repair' 
section of the Report 

Unresolved Errors
• CatalystEX cannot Repair all STL file errors. If the errors cannot be 

corrected the Status Line of the CatalystEX window will show the 
message, 'Done slicing, with problems. See STL Report for more 
information'.

• Errors that caused a processing failure are listed in the 'Error 
Conditions' section of the report. Errors that cause processing to 
fail are also highlighted by a Red Exclamation Point. 



STL REPORT

How to Fix Unresolved Errors

• Change the part orientation or STL scale and 
re-process the part - some errors may 
automatically repair. 

• Use a CAD program to edit the STL file to 
remove Unjoined edges. 

• Use an STL repair software package. 



PART SUMMARY



PART SUMMARY

• The Part Summary opens within the main window of CatalystEX and 
displays the part in its non-processed state - all path and slice 
information is removed from the Summary. You can access the 
Menu Bar to print a screen image (File>Print Screen Image...); 
change the View of the part; access file options (Tools>Options).

• The 'Save As' button gives you a choice of saving the Part Summary 
as a JPEG or as a TXT file.

• When saved as a JPEG, the entire screen image is captured

• When saved as a TXT file, the pertinent file data is saved as text and 
can be opened by any text editing application (Notepad, WordPad, 
Word, etc): 



PRINTER STATUS TAB

Build Queue
• The Build Queue window displays current or pending jobs by order in 

which the jobs were sent to the printer - the last job sent is at the bottom 
of the list.

• The Queue displays the following for each Job: Job Name, Owner Name, 
Submit Time, Estimated Build Time, Estimated Finish Time, Model 
Material, Support Material (Model Material and Support Material indicate 
predicted amount of material required for job), Model Cartridge, and 
Support Cartridge (Model Cartridge and Support Cartridge indicate 
approximate amount of material remaining in the cartridge AFTER the part 
is complete).

Building Indicator
• Indicates that the job has started building. The job will remain in the 

queue until the job is complete and removed from the printer. 



PRINTER SERVICES TAB
Administration

• Printer Password - Allows you to change or create a printer password. 
When a password is enabled Print Queue manipulation, Software 
Upgrades, and changes to the Printer Clock cannot be accomplished 
without the correct password.

Maintenance

• Printer Info - Displays valuable printer information - In addition to the 
printer name, type, status, serial number, and software version, the pop-
up provides:

• Material Amounts - The amount of Model and Support material 
remaining in the cartridges.

• Current Temperatures - The current Build Envelope, Model Head, and 
Support Head temperatures are displayed.

• Update Software - The controller software for the printer can be 
updated from your PC.



UPDATING SOFTWARE

• The controller software for the printer can be updated 
from your PC.
1. From the printer, enter 'Maintenance', then select 'Load 

Upgrade'. 
2. From CatalystEX, select the printer you wish to upgrade, 

then click the 'Update Software' button. 
3. Navigate to the location of the controller software 

upgrade file (.upg file). Select the file specific to your 
printer and Open the file. 

4. The update will be automatically loaded to the printer.
5. After load, the printer will display Verifying update. 
6. At completion of verification process, the printer will 

display, Reboot to Complete. Select Yes. 
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